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SOFTWARE LICENSE AGREEMENT 
 
READ THE TERMS AND CONDITIONS BELOW BEFORE INSTALLING THE SOFTWARE PROGRAM (the “Software”). 
 
WHAT THIS IS. This contains the COGZ Systems, LLC License Agreement (the "Agreement") which will govern your use of the COGZ Systems, LLC products. 
 
YOU AGREE TO THE TERMS OF THIS AGREEMENT BY THE ACT OF INSTALLING THE SOFTWARE.  DO NOT INSTALL THE SOFTWARE WITHOUT FIRST 
READING, UNDERSTANDING, AND AGREEING TO THE TERMS AND CONDITIONS OF THIS AGREEMENT.  IF YOU DO NOT WISH TO ACCEPT THE 
SOFTWARE UNDER THESE TERMS YOU CAN CHOOSE NOT TO ACCEPT BY SELECTING “CANCEL” AND NOT INSTALLING THE SOFTWARE.  YOU MAY 
RETURN THIS PRODUCT TO COGZ SYSTEMS, LLC FOR A FULL REFUND WITHIN 30 DAYS OF PURCHASING THE LICENSE AND BEFORE INSTALLING 
THE SOFTWARE. 
 
GRANT OF LICENSE. If you have purchased a license, COGZ Systems, LLC hereby grants you, and you accept, a limited license to use the software, manuals and any 
related hardware or materials, as well as all purchased and licensed updates and upgrades (collectively called the "Software" in this Agreement). If you have not purchased a 
license, you may use the demonstration version of the software on your computer for 30 days for the exclusive purpose of evaluating whether the Software would be useful to 
you on an on-going basis. You may use the Software only on a single computer, under a single MS Windows Login, or on its temporary or permanent replacement. If you wish 
to use the Software on more than one computer, you must either license an additional copy of the Software or obtain multi-use license(s) from COGZ Systems, LLC. If you 
wish to use the software with more than a single database you must either license an additional copy of the Software or obtain multi-database license(s) from COGZ Systems, 
LLC. You understand that you have no right to assign, sub license or transfer the software and you have no access to the source code or source code documentation. 
 
TERM. This Agreement is effective from the day you agree to the terms of the Agreement by installing the software and continues until you certify in writing that you have 
destroyed any current and/or archival copies you may have recorded on any storage system. 
 
COGZ SYSTEMS, LLC RIGHTS. You acknowledge that the Software is the sole and exclusive property of COGZ Systems, LLC. By accepting this Agreement, you do not 
become the owner of the Software, but you do have the right to use the Software in accordance with this Agreement. You agree to use your best efforts and all reasonable steps 
to protect the Software from use, reproduction, or distribution, except as authorized by this Agreement. You agree not to disassemble, decompose, or otherwise reverse 
engineer the Software. 
 
SOFTWARE - ORIGINAL AND COPIES. The Software contains original COGZ Systems, LLC Software. You may make "back-up" or archival copies. Other than these 
archival copies, you agree that no other copies of the Software will be made.  
 
LIMITED WARRANTY. COGZ Systems, LLC warrants for a period of thirty (30) days from the date of purchase that, (i)under normal use, the Software, documentation and 
any related hardware or materials will not prove defective; (ii)the Software will prove to operate substantially in accordance with what is described in the included 
documentation and in COGZ Systems, LLC advertising; (iii)the Software is properly delivered by physical media or the electronic download delivery system; and (iv)the 
included documentation is substantially complete and contain all information which COGZ Systems, LLC deems necessary for the use of the Software. If during the 30-day 
period, the Software should fail to meet the above warranty, you may return it for replacement without charge, or for a refund at COGZ Systems, LLC option. 
 
EXCEPT FOR THE LIMITED WARRANTY DESCRIBED ABOVE, THERE ARE NO OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, PROVIDED WITH 
THIS SOFTWARE OR ANY SUPPLIED DATA. THESE INCLUDE, BUT ARE NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS 
FOR A PARTICULAR PURPOSE, AND ALL SUCH WARRANTIES ARE EXPRESSLY DISCLAIMED. 
 
LIABILITY. You agree that COGZ Systems, LLC liability for any damages to you or to any other party shall not exceed the license fee paid for the Software. 
 
COGZ SYSTEMS, LLC WILL NOT BE RESPONSIBLE FOR ANY DIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INCLUDING, FOR EXAMPLE, 
LOSS OF PROFITS RESULTING FROM THE USE OF THE SOFTWARE OR ARISING OUT OF ANY BREACH OF THE WARRANTY, EVEN IF COGZ SYSTEMS, 
LLC HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 
 
EXPORT REQUIREMENTS. The Software, Documentation and all related technical information or materials are subject to export controls and are licensable under the U.S. 
Government export regulations. You agree that you will comply strictly with all legal requirements established under these controls and will not export, reexport, divert, 
transfer or disclose, directly or indirectly the Software, Documentation and any related technical information or materials without the prior approval of the U.S. Department of 
Commerce 
 
Some states do not allow the limitation or exclusion of liability for incidental or consequential damages, so the above limitation or exclusion may not apply to you. You may 
also have other rights which vary from state to state. 
 
TERMINATION OF AGREEMENT. If the license fee is not paid in full or if any of the terms and conditions of this Agreement are broken, COGZ Systems, LLC has the right 
to terminate the Agreement and request that you remove the Software from your Computer Systems.  At that time you must also certify in writing that you have not retained 
any copies of the Software. 
 
GOVERNING LAW. This Agreement is to be governed by, and interpreted in accordance with, the laws of the State of Connecticut and the United States. Any terms or 
conditions of this Agreement found to be unenforceable, illegal, or contrary to public policy in any jurisdiction will be deleted, but will not affect the remaining terms and 
conditions of the Agreement. 
 
ENTIRE AGREEMENT. This Agreement constitutes the entire agreement between you and COGZ Systems, LLC. 
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SERVICES LICENSE AGREEMENT 
 
READ THE TERMS AND CONDITIONS BELOW BEFORE USING THE SERVICES (the “Services”). 
 
WHAT THIS IS. This contains the COGZ Systems, LLC Agreement (the "Agreement") which will govern your use of COGZ Systems, LLC services. 
 
BY USING OR ACCESSING THE SERVICES, YOU AGREE TO ABIDE BY THIS AGREEMENT WITHOUT MODIFICATION BY YOU. IF YOU DO NOT AGREE, 
YOU MAY NOT USE THE SERVICES 
 
GRANT OF LICENSE. This agreement applies to COGZ Work Order Connection Email and/or Web Form Email Services, COGZ Backup Services, COGZ Web Hosting 
Services, COGZ On-Line Training, COGZ Advanced Support Services, COGZ On-site Training and Support Services, and any other software hosting, website, or service that 
links to this agreement (collectively the "services"). You understand that you have no right to assign, sub license or transfer the services. 
 
TERM. This Agreement is effective from the day you agree to the terms of the Agreement using or accessing the services and continues until you certify in writing that you no 
longer are using, or will use, any of the services. 
 
COGZ SYSTEMS, LLC RIGHTS. You acknowledge that the services are sole and exclusive property of COGZ Systems, LLC. By accepting this Agreement, you do not 
become the owner of the Services, but you do have the right to use the Services in accordance with this Agreement. You agree to use your best efforts and all reasonable steps 
to protect the Services from use, or distribution, except as authorized by this Agreement. You agree not to disassemble, decompose, or otherwise reverse engineer the Services.  
 
CONDUCT. COGZ Services shall not be used inappropriately or for any non-conforming reason. COGZ may terminate this agreement if it determines the service is being 
abused. 
 
SERVICE DISRUPTIONS. We strive to keep the services up and running; however, all online services suffer occasional disruptions and outages, and COGZ Systems, LLC is 
not liable for any disruption or loss you may suffer as a result. You are responsible for your data, and should regularly backup the content, if any, that you store on the services. 
These backups should be stored at your location, not on COGZ Systems servers or any related COGZ Systems services. Having a regular backup plan and following it can 
help you prevent loss of your content. 
 
SERVICE PERFORMANCE. We try to respond to on-line and on-site support and training requests in a timely manner. Scheduling conflicts, weather delays, an 
communication outages, among other things, may cause delays or disruptions in service. In addition, COGZ personnel will exercise caution when on-site or on-line with your 
systems, but is not responsible for any errors or omissions caused by such efforts. You are responsible for have current backup(s) of your entire computer system, including 
servers, before any service is performed by COGZ Systems, LLC. This backup should be offline for maximum protection. 
 
LIMITED WARRANTY. COGZ SYSTEMS, LLC MAKES NO WARRANTIES, EXPRESS OR IMPLIED, GUARANTEES OR CONDITIONS WITH RESPECT TO 
YOUR USE OF THE SERVICES. YOU UNDERSTAND THAT USE OF THE SERVICES IS AT YOUR OWN RISK AND THAT WE PROVIDE THE SERVICES ON 
AN “AS IS” BASIS. COGZ SYSTEMS, LLC DOESN'T GUARANTEE THE ACCURACY OR TIMELINESS OF INFORMATION AVAILABLE FROM THE SERVICES. 
TO THE EXTENT PERMITTED UNDER YOUR LOCAL LAW, WE EXCLUDE ANY IMPLIED WARRANTIES, INCLUDING FOR MERCHANTABILITY, 
SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, AND NON-INFRINGEMENT. YOU MAY HAVE CERTAIN 
RIGHTS UNDER YOUR LOCAL LAW. NOTHING IN THIS AGREEMENT IS INTENDED TO AFFECT THOSE RIGHTS, IF THEY ARE APPLICABLE.EXCEPT FOR 
THE LIMITED WARRANTY DESCRIBED ABOVE, THERE ARE NO OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, PROVIDED WITH THIS SERVICE 
OR ANY DATA. THESE INCLUDE, BUT ARE NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE, AND ALL SUCH WARRANTIES ARE EXPRESSLY DISCLAIMED. 
 
LIABILITY. You agree that COGZ Systems, LLC liability for any damages to you or to any other party shall not exceed the fee paid for the Service, for a maximum of 12 
months or period of use, whichever is less. 
 
COGZ SYSTEMS, LLC WILL NOT BE RESPONSIBLE FOR ANY DIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INCLUDING, FOR EXAMPLE, 
LOSS OF PROFITS RESULTING FROM THE USE OF THE SERVICES OR ARISING OUT OF ANY BREACH OF THE WARRANTY, EVEN IF COGZ SYSTEMS, 
LLC HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 
 
Some states do not allow the limitation or exclusion of liability for incidental or consequential damages, so the above limitation or exclusion may not apply to you. You may 
also have other rights which vary from state to state. 
 
EXPORT REQUIREMENTS. The Services, Software, Documentation and all related technical information or materials are subject to export controls and are licensable under 
the U.S. Government export regulations. You agree that you will comply strictly with all legal requirements established under these controls and will not export, reexport, 
divert, transfer or disclose, directly or indirectly the Software, Documentation and any related technical information or materials without the prior approval of the U.S. 
Department of Commerce 
 
TERMINATION OF AGREEMENT. If the service fee is not paid in full or if any of the terms and conditions of this Agreement are broken, COGZ Systems, LLC has the right 
to terminate the Agreement and request that you discontinue use of and remove connections to the Services from your Computer Systems. We may suspend or cancel the 
services if we don't receive an on time, full payment from you. Suspension or cancellation of the services for non-payment could result in a loss of access to and use of your 
account and its content. At that time you must also certify in writing that you will not use the Services.  
 
REFUNDS. Unless otherwise provided by law or by a particular service offer, all purchases are final and non-refundable. 
 
GOVERNING LAW. This Agreement is to be governed by, and interpreted in accordance with, the laws of the State of Connecticut and the United States. Any terms or 
conditions of this Agreement found to be unenforceable, illegal, or contrary to public policy in any jurisdiction will be deleted, but will not affect the remaining terms and 
conditions of the Agreement. 
 
ENTIRE AGREEMENT. This Agreement constitutes the entire Services agreement between you and COGZ Systems, LLC. 
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Trademark Acknowledgments 

 
Windows is a trademark of Microsoft Corporation. 
 
Technical support is available Monday through Friday by calling (203) 263-7882, 9:00 a.m. to 5:00 p.m. ET. 
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Getting Started with COGZWeb 

Logging onto COGZWeb Cloud Servers 
 

a. Open your Web Browser 

b. Insert the following into the top line, or click on the link to go to https://www.cogz.com and select Login. 

c. Enter your Company’s COGZWeb Browser User name (Note: The Browser Username and Password is the 
same for all COGZWeb users of your COGZ CMMS System.) 

 

d. Enter your Company’s COGZWeb Browser Password.  

* HINT - Set your Browser to Remember the Password and you can set up a one-click link or desktop 
shortcut for easy COGZWeb access. (Some organizations may require permission/assistance from their IT 
Administrator) * 

e. When COGZ Logon appears Enter your COGZ Username (Note: Users with COGZ Administrators rights 
can add or change COGZ Usernames and Passwords.) If you have purchased optional work order request 
users for your system, they must be set up under System Security with “–WR” added to the end of the last 
name as shown on our tips page. (Example: Jones-WR) 

f. Enter your COGZ Password 

 



8  Getting Started with COGZWeb COGZ CMMS 

Closing COGZ when using COGZWeb  
 

Close COGZ using File=>Exit or the “X” in the upper right corner.  

Note - DO NOT Close the web browser with COGZ Open. This will result in the user license being 
unavailable for about 20 minutes after the improper close. 
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Printing from COGZWeb 
 

a. Using File=> Select Printer, Select Universal Printer (Redirected XX) as your initial printer. You will be able to 
select your local printer(s) later in the process. 

 
 

b. When Printing, Select Print instead of Preview for the best Print experience. 

c. A new window will appear; Select your local printer as you normally would, then Print. 

d. Note that Larger Printouts may take a few minutes to begin while your browser downloads the file. 



10  Getting Started with COGZWeb COGZ CMMS 

Backing Up from COGZWeb: 
 

Backing up to the COGZWeb server allows rapid data restoration in case of operational problems. Backing up to 
your local computer or server protects your data offline. Data protection is your responsibility. Thus, the following 
backup procedure is recommended: 
 

a. Backup to COGZWeb server: (Recommended Daily) 

i.  Click Backup Database Files 

ii. Click Start to backup COGZ on the COGZWeb server 

b. Backup to  your Local Computer: (Recommended Weekly) 

i.  Click Backup Database Files  

ii. Select Webfile as Backup File Destination. This is a tempory folder which automatically 
downloads to your Browser. See image below. (You may need to type “X:\” in the 
address bar to see this folder list.) 

iii. Click Save.  

iv.  
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b. Click OK when Backup is Finished. 

 
 

c. The backup file will download to your web browser. Save this file to a COGZ Backup Folder on your local 
PC or Server. Suggest a new folder called “COGZWeb Backups”. 

d. File automatically deletes from the Webfile location when your session ends. 

 Note – this file will NOT run on your local drive. 
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Copying and Pasting Text from your Local Computer to 
COGZWeb:  

 

Generally, because of browser limitations, using a mouse to cut and paste text or images from your computer to 
COGZWeb will not work. 

 You can however, cut and paste using your keyboard. Select Ctrl+C to copy, then Ctrl+V to paste. 

 

 

Exporting from COGZ Lists to your local Computer:  
(Your screens might vary slightly, depending on the Web Browser in use.) 

a. From any COGZ List, click Menu and select Output=>Export to Excel 

 

 

b. The XPORT file will download to your web browser. Save or Open this file, and, if Excel is installed on 
your computer, it should open on your desktop. Be sure to change the name of the file if you want to keep it 
as the next export will have the same file name. 
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Copying Files to COGZWeb from your local computer: 
 

a. While in COGZ, press Shift plus F12 Keys to open File Transfer Form. (Some keyboards may require 
additonal key strokes.) 

 
 

b. Next, open the file Explorer on your Computer. Then simply drag the desired file onto the File Transfer 
Form. This will put a copy of the file into your COGZ directory on our COGZWeb server. Note that if 
downloading more than one file, a folder with multiple files and sub-folders can be dragged into the file 
transfer box instead of dragging each file separately. 
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c. Your COGZWeb directory is the X: drive. If not shown, type in X:\ 

 
d. Next, move the new file to the COGZ Docs folder (You can create the COGZ Docs folder under X: if not 

already there.)  For Enterprise Systems, first select the appropriate Folder/Sub Directory for Property in use. 
Use the Organize feature at the top of the form to copy/cut/paste as required. 
 

 

 
 
e. Once copied to COGZWeb, you can attach a file to a COGZ entry. Click on the Add button on a 

Drawing/Document Form, then the Browse button to locate the files. Make sure you are in the X: Folder. 
Note that .pdf file format is the supported file type on COGZWeb. Other file types work when printed from 
your local computer, but may not display or view directly. 
 

f. If moving to COGZWeb from an existing On-Premises system, you can use our Update Document Path 
utility, found under File=>System Maintenance to easily update all your file locations within COGZ. 
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Opening Web Pages in your local Web Browser  
 
 

a. Using Chrome Browser 

i. Chrome may block the Popup. Click OK. 

 
 

ii. A Pop-ups Blocked Icon will appear in the top bar in Chrome (1). Click on the Icon, then 
click Always allow pop-ups from www.cogzweb.com (2). Then click Done. 
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b. Using Firefox Browser  

i. Firefox will block the popup. Click OK. 

 
 
 

ii. You will then get the opportunity to Allow Popups from COGZWeb. 
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HT330 and HT630 Mobile Bar Code Reader Initial 
Desktop Setup 
              HT330       HT630 

 

 

Initial Setup (One-time setup procedure, per user workstation) 

i. Download and Run the following file: 

1. For HT630: https://www.cogz.com/download/cogzwebbc.exe 
2. For HT330: https://www.cogz.com/download/cogzwebbcht330.exe 

 
ii. For HT630 ONLY, proceed as follows: (If HT330, your initial setup is complete.) 

 
iii. Plug in the USB cable into your Mobile Bar Code Reader and your computer. If “Driver not 

found”, ask your IT department to resolve this issue. 

iv. Using Device Manager, determine what Communications (COM) port number shows “USB to 
Serial Port”. This is the Mobile Reader COM port. (COM 5, in the example below.) 
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v. If not COM1 (Com port 1), Edit the following files, using Notepad, in the COGZWebBC 
folder on your desktop.  

1. Physical Inv Download.bat 

2. Transactions Download.bat    

 

 
 
 
 

vi. Right Click on the file name, click Edit; Change the Comport:1 entry to the correct port 
number. After editing, Save each file. 
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i. Right Click on the file name, click Edit; Change the Comport:1 entry to the correct port 

number. After editing, Save each file. 
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Mobile Bar Code Reader File Download Procedure 
 

Note – With the Portable Bar Code Scanner, scan your Physical Inventory or Inventory Transactions per the instructions 
in the COGZ Manual under Physical Inventory Bar Code Scanning or Adjust Inventory Bar Code Scanning. 

a. Download files using the following procedure: (If First Time see appropriate Mobile Bar Code Reader 
Initial Setup for your scanner model, above). 

i. Within COGZ, go to the Inventory Menu and select Adjust Inventory (or Physical Inventory), then 
Portable Bar Code, as appropriate. This will bring up the following menu: 

 

ii. Click on Step 1. You will receive a message stating that “Prior transactions will no longer be 
available. Do you want to continue?”  Click Yes. 

iii. You will then receive instructions to Complete the Mobile Reader Download Procedure. Continue 
as shown below. 

iv. Switch to the Desktop on your local computer to Download Scanner Data. 

A. Connect your mobile bar code scanner to your computer using the appropriate 
cable.  

B. On your computer Desktop, Click on COGZ Physical Inventory Download or 
COGZ Inventory Transactions Download Shortcut Icon, as appropriate. 

 

C. Agree to replace the previous file (if asked) 
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v. Double Click on the appropriate Folder on your desktop:  

1. HT330: COGZWebBCHT330 

2. HT630: COGZWebBC 

vi. . This will bring up the following: 

 

vii. Go back to COGZ on COGZWeb, and press the Shift plus the F12 Key to open File Transfer 
Form. 
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viii. Drag the appropriate file from the COGZWebBC folder on your desktop   into the File Transfer 
Box on COGZWeb. This will copy the required inventory file. 

SINVENT.TXT for Transaction File 

PHRPHYIN.TXT for Physical Inventory  

ix. Close the file transfer box and continue with Step 2, and then step 3, in the appropriate COGZWeb 
Inventory Portable Bar Code Menu. 

 

Detailed instructions can be found in the COGZ Manual. You can find the COGZ Manual under 
Help=>Resources on the COGZ Menu Bar. 
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COGZWeb Enterprise Version 
 
The Enterprise Version of COGZ is available on COGZWeb. The Enterprise Version allows multiple Properties/Data 
Bases to be added to a single Enterprise system, if desired. 
 
The Default Property is for ADMINISTRATIVE use only. Users will not need to access the ADMIN ONLY property, 
but may find themselves there on occasion. It will be easily recognized as most of the menu options are unavailable. 
 
To return to the desired property, go to File=>Select Property and SELECT the desired location. 
 

 
 
Once selected, the user will need to re-enter their User Name and Password. 


